0
Welcome Guest! Login
0 items Join Now

Our Cyber Monday Sale is almost over! Save 50% on templates and 35% on club memberships during our limited time sales event. Act fast!
motionmailapp.com

theme does not show

    • ibrahim's Avatar
    • ibrahim
    • Newbie
    • Posts: 1
    • Thanks: 0

    theme does not show

    Posted 3 years 6 months ago
    • Hello guys. I couldnt get my website to show the homepage but the administrator page seem to appear just fine.
      I installed the xenon joomla theme on my localhost, and after editing it, i moved it to my hosting account on ipage and that is when the problem started. I noticed that the latest php version for my account is php 5.6 and but I dont know if the theme sepports it.

      Another issues is when I try saving any changes i've made whene editing the core styles of the theme, i get an internal server error. Please i need help ASAP.
    • David Goode's Avatar
    • David Goode
    • Preeminent Rocketeer
    • Posts: 17043
    • Thanks: 883
    • Web Designer and Host

    Re: theme does not show

    Posted 3 years 6 months ago
    • Hi Ibrahim,

      How did you move your site? It sounds like your configuration.php file may have wrong paths.

      Safest way to move between servers is to use Akeeba Backup. Simply backup your working site. Copy the backup to the new hosting and use Akeeba Kickstart to launch the new site. Akeeba will look after the settings for configuration.

      Hope this helps 8)
    • David

      Forum Guide
      Please search forums before posting. Please include the Joomla version you are using and a link to the problem.

Time to create page: 0.053 seconds