0
Welcome Guest! Login
0 items Join Now

installation error administrator/index.php?option​=com_installer&view=instal​

  • installation error administrator/index.php?option​=com_installer&view=instal​

    Posted 4 years 1 month ago
    • Can't install acacia-bundle template on joomla 3.4. PHP version 5.4. Php.ini settings:
      Zend Framework v2.4.0
      allow_call_time_pass_reference Not supported.
      allow_url_fopen Activated
      display_errors Activated
      error_reporting 22517
      html_errors Activated
      include_path .:/usr/lib/php5.4
      log_errors Deactivated
      magic_quotes_runtime Not supported
      magic_quotes_sybase Not supported
      max_execution_time 20
      memory_limit 61M
      post_max_size 8M
      precision 14
      safe_mode Deactivated
      short_open_tag Activated
      upload_max_filesize 40M

      there is administrator/index.php?option=com_installer&view=install while installing (blank page). Templates the same size are installing well. Installation from the directory also tried. The same thing as upload installation. Thank you.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 85144
    • Thanks: 10920
    • Web Designer/Developer

    Re: installation error administrator/index.php?option​=com_installer&view=instal​

    Posted 4 years 1 month ago
    • Please do not post extensions/template specific questions in the "member showcase" forum. "member showcase" forum is for showcasing your site built with RT products. You should post in the extension forum or template forum as appropriate. Most of these forums are for members who have a current PAID membership. Our priority is always to assist paying members.

      Thank you for your understanding.

      Your membership appears to have expired? support requires a current subscription.

      1. Are you using the latest acacia bundle compatible with joomla 3? that would be version 1.9.
      2. You php memory_limit is low and should be increased to 128M
      3. for blank pages look in the apache error log for a more helpful error message - most likely you are getting a server500 error (in the console of your browser).


      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.064 seconds