0
Welcome Guest! Login
0 items Join Now

Why Is Logo Image Not Full Size?

    • dmorley's Avatar
    • dmorley
    • Newbie
    • Posts: 7
    • Thanks: 0

    Why Is Logo Image Not Full Size?

    Posted 1 month 6 days ago
    • Hi,

      I have a new install on Wordpress with the Hydrogen theme, I have replaced the standard logo with a new logo 800x100, the logo is positioned in the Header area of the layout builder with the bar at 100% width??

      Why would it display at 150x20? I'm clearly missing some setting somewhere..
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 85971
    • Thanks: 11047
    • Web Designer/Developer

    Re: Why Is Logo Image Not Full Size?

    Posted 1 month 6 days ago
    • What is the space allocated to the logo particle on the layout of the outline? allocate more space.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • dmorley's Avatar
    • dmorley
    • Newbie
    • Posts: 7
    • Thanks: 0

    Re: Why Is Logo Image Not Full Size?

    Posted 1 month 6 days ago
    • The space allocated is 100%, that's why I'm confused..

      imgur.com/a/WLeo7sy

      I've also tried adding 'width: 100%' in the attributes of the block... and also tried a variation of full-width. I'm not sure what else would impact this..

      Solved with custom css, but would be nice to know the solution within Gantry. Strange why something so simple seems so difficult.

      Thanks.
    • Last Edit: 1 month 6 days ago by dmorley.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 85971
    • Thanks: 11047
    • Web Designer/Developer

    Re: Why Is Logo Image Not Full Size?

    Posted 1 month 6 days ago
    • Please would you post your URL, superuser id and pswd in the secure tab of your post and I'll have a look for you.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.052 seconds