0
Welcome Guest! Login
0 items Join Now

Tabs Layout in Community Builder is no longer working/showing up on site.

  • Tabs Layout in Community Builder is no longer working/showing up on site.

    Posted 3 months 5 days ago
    • Hello,

      I think there is a conflict between the Calisto Theme (possibly with Gantray framework) where the Tabs Layout in Community Builder is no longer working after updating. I have tabs in every view from the login form, to the profile page and the profile edit page, etc... None of these pages are showing up anymore. Is anyone having a similar issue. This used to work just fine, but something is now interferring with it and I don't know if it's the Template or Comunity Builder that is having the issue. Thanks!
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 89640
    • Thanks: 11694
    • Web Designer/Developer

    Re: Tabs Layout in Community Builder is no longer working/showing up on site.

    Posted 3 months 5 days ago
    • Please post url, superuser ID and password in the secure tab of your reply and I will look for you.

      Please provide screenshot of issue too.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Tabs Layout in Community Builder is no longer working/showing up on site.

    Posted 3 months 5 days ago
    • This message contains only secure information that is visible to MrT, moderators and administrators
    • Last Edit: 3 months 5 days ago by Ryan Lopez.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 89640
    • Thanks: 11694
    • Web Designer/Developer

    Re: Tabs Layout in Community Builder is no longer working/showing up on site.

    Posted 3 months 5 days ago
    • Sorry but I don't know where you are referring to or what it's supposed to look like... please provide screenshots - you can just drag and drop them here as long as they're not bigger than 2M.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Tabs Layout in Community Builder is no longer working/showing up on site.

    Posted 3 months 4 days ago
    • This message contains only secure information that is visible to MrT, moderators and administrators
    • Last Edit: 3 months 4 days ago by Ryan Lopez.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 89640
    • Thanks: 11694
    • Web Designer/Developer

    Re: Tabs Layout in Community Builder is no longer working/showing up on site.

    Posted 3 months 5 hours ago
    • Sorry but that doesn't help me at all. I still don't know what are supposed to be tabs on those screenshot or what those tabs are supposed to look like. Please provide annotated screenshots to show me exactly what is supposed to be a tab and also what it is supposed to look like.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.068 seconds