0
Welcome Guest! Login
0 items Join Now

top of page gap

    • ljenish's Avatar
    • ljenish
    • Jr. Rocketeer
    • Posts: 23
    • Thanks: 1

    top of page gap

    Posted 2 months 1 week ago
    • Wordpress
      Gantry 5
      Helium theme

      A top gap appears above the menu whenever a logo (svg or png) is placed in the logo position or as a logo particle in the menu.
      It appears the header is moved down by a top padding - see attached image.

      I have seen many other people complain of the same problem but no real solution.
      How do I correct this?
    • Last Edit: 2 months 1 week ago by ljenish.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 87727
    • Thanks: 11342
    • Web Designer/Developer

    Re: top of page gap

    Posted 2 months 1 week ago
    • Please post url, superuser ID and password in the secure tab of your reply and I will look for you.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • ljenish's Avatar
    • ljenish
    • Jr. Rocketeer
    • Posts: 23
    • Thanks: 1

    Re: top of page gap

    Posted 2 months 1 week ago
    • This message contains only secure information that is visible to MrT, moderators and administrators
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 87727
    • Thanks: 11342
    • Web Designer/Developer

    Re: top of page gap

    Posted 2 months 1 week ago
    • I'm not quite sure I understand you. If you add a logo in the menu then the whole menu is going to occupy more space and the content of the menu aligned to the bottom of that menu. But there are two thing.

      1. I added "no margin" and "no padding" block variations to the menu particle on the base outline layout to reduce the space around the whole menu.
      2. The SVG that you are using seems to have a mistake in it's code since there is an empty rectangle below what is obviosuly your intended logo (see screenshot).

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.082 seconds