0
Welcome Guest! Login
0 items Join Now

Gantry v4.1.26 & Newer versions of PhP

  • Gantry v4.1.26 & Newer versions of PhP

    Posted 1 year 2 months ago
    • I am still running on template Gantry v4.1.26 and seem to be running into an issue with newer version of php. I am curretly on php5.6 and need o begin moving to the newer 7.1 in order to keep extensions and joomla up-to-date. When I look at Ganrty style is states basically that it is up-to-date. What do I need to move to newer versions of PHP?

      Gantry 4.1.26, I also use extension RokExtender / RokNavMenu and would prefer to maintain the same layout.

      Thank you
    • Last Edit: 1 year 2 months ago by CHRIS WRIGHT.
    • Matt's Avatar
    • Matt
    • Preeminent Rocketeer
    • Posts: 20629
    • Thanks: 2928
    • messin' with stuff

    Re: Gantry v4.1.26 & Newer versions of PhP

    Posted 1 year 2 months ago
    • All of our non-legacy plugins support PHP 7.1+ so long as you have the latest version installed. I'm not aware of any issues with PHP 7.2, so should be fine there as well. You need to make sure you're running the lastest version of our themes as well, if you're running one of our themes. The latest version if Gantry 4 is fully compatible with PHP 7.1+

      RokExtender is a legacy plugin... I think...
    • SEARCH the forum first! These boards are rich in knowledge and vast in topics :woohoo:

Time to create page: 0.059 seconds