0
Welcome Guest! Login
0 items Join Now

RokBridge"Error displaying the error page: Application Instantiation Error"

    • YES!
    • No votes
    • 0%
    • no
    • 1
    • 100%
  • Total number of voters: 1 ( Roeland_A! )
Only registered users can participate to this poll
  • RokBridge"Error displaying the error page: Application Instantiation Error"

    Posted 5 years 9 months ago
    • Rokbridge extension says it is ready for 3.2 but it is not. I installed jooomla 3.2 along with RT luminere phpbb3 style, but when I try to test the bridged forum the following error is thrown:

      "Error displaying the error page: Application Instantiation Error"

      Joomla version 3.2.2, Rokbridge and the RT luminere phpbb3 are all installed correctly. Is this going to be fixed?
      Roeland_A! wrote:
      Hi, I have pretty much a stable working version that has been tested by some of our community.
      I am making some minor additions, but the essence is that it is fully functional.
      It will probably not be released by Rockettheme, but I may release it under a different name in the near future (I've asked Andy Miller for his permission to release my own forked version for the newer versions of Joomla).
      The current version of Rokbridge available from Rockettheme works only on versions of Joomla prior to 3.1.5 and will not work on later versions.
      If you wish to use the beta that has been tested by different others, simply donate me a couple of beers and I'll send you the working version for Joomla 3.2.1 and up, mind you this is not an official rockettheme release, and is not supported by rockettheme in any way.
      If you need support for this version, simple post in these forums, but do not ask the other mods for support.
    • Last Edit: 5 years 9 months ago by Juan Carlos Zayas. Reason: spelling
    • Listening, Learning, Leading...
    • Roeland_A!'s Avatar
    • Roeland_A!
    • Preeminent Rocketeer
    • Posts: 10193
    • Thanks: 71

    Re: RokBridge"Error displaying the error page: Application Instantiation Error"

    Posted 5 years 9 months ago
    • I am sorry to say but you misunderstood Rokbridge downloadable from rt extensions is NOT compatible with joomla 3.2 and up! It does not state that on the site either. If you do not understand something, ask.
    • *Karma comes in many forms, my personal favourite is the random saucepan from the sky* J.Spencer 17-02-2009

Time to create page: 0.058 seconds