0
Welcome Guest! Login
0 items Join Now

Rokbridge doesn't work with Joomla 3.2.2.

  • Re: Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 8 months ago
    • I cant see this link
    • Roeland_A!'s Avatar
    • Roeland_A!
    • Preeminent Rocketeer
    • Posts: 10193
    • Thanks: 71

    Re: Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 8 months ago
    • It is a link to this post:

      The current version that has been tested works fine on J3.2.
      At present I am adding some more functions to it, but it works flawlessly.
      The version for 3.2 will not be available from RT. I am setting up a site to host the package and distribute it from there.
      It will no longer be free, but it will not cost a lot. Consider that I have put in two years of my time already to keep it updated and working on all versions of joomla. I am working on an elaborate how to guide too, so that it will be easier to install and setup.
      If you need more info, don't hesitate to drop me an email This email address is being protected from spambots. You need JavaScript enabled to view it.
    • *Karma comes in many forms, my personal favourite is the random saucepan from the sky* J.Spencer 17-02-2009
    • Mikey's Avatar
    • Mikey
    • Newbie
    • Posts: 4
    • Thanks: 0

    Re: Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 2 months ago
    • Hi Roeland, I would really like this upgrade for Rokbridge. Please let me know what I need to do to get it. Thanks
    • Roeland_A!'s Avatar
    • Roeland_A!
    • Preeminent Rocketeer
    • Posts: 10193
    • Thanks: 71

    Re: Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 2 months ago
    • Hi Mikey,
      Just as it says below, just drop me an email :)
      Best regards,
      Roel
    • *Karma comes in many forms, my personal favourite is the random saucepan from the sky* J.Spencer 17-02-2009

Time to create page: 0.067 seconds