0
Welcome Guest! Login
0 items Join Now

Rokbridge doesn't work with Joomla 3.2.2.

  • Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 9 months ago
    • Folks, I really need some help with Rokbridge and Joomla 3.2.2. Apparently Rokbridge doesn't work with the latest Joomla release. I don't know enough about programming to find the solution myself but here's the history.

      When I install the Leviathon Rocketlauncher theme it installs Joomla 3.1.5 which lacks a number of options I like in the 3.2.2, most of all the ability to edit from the frontend. I install the Leviathon phpBB3 theme and the bridge. All works until I update to 3.2.2 but of course, without the frontend editing.

      I would imagine that the fix is fairly easy for you folks with knowledge of this kind of thing but not for me. Any help would be greatly appreciated.

      Thanks for your time and effort.
    • Henning's Avatar
    • Henning
    • Preeminent Rocketeer
    • Posts: 29359
    • Thanks: 954
    • Volunteer

    Re: Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 9 months ago
  • Re: Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 9 months ago
    • Thank you.
  • Re: Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 9 months ago
    • I am having the same problem I found thisRoeland_A! wrote:
      Hi, I have pretty much a stable working version that has been tested by some of our community.
      I am making some minor additions, but the essence is that it is fully functional.
      It will probably not be released by Rockettheme, but I may release it under a different name in the near future (I've asked Andy Miller for his permission to release my own forked version for the newer versions of Joomla).
      The current version of Rokbridge available from Rockettheme works only on versions of Joomla prior to 3.1.5 and will not work on later versions.
      If you wish to use the beta that has been tested by different others, simply donate me a couple of beers and I'll send you the working version for Joomla 3.2.1 and up, mind you this is not an official rockettheme release, and is not supported by rockettheme in any way.
      If you need support for this version, simple post in these forums, but do not ask the other mods for support.

      May I have a copy?
    • Listening, Learning, Leading...
    • Roeland_A!'s Avatar
    • Roeland_A!
    • Preeminent Rocketeer
    • Posts: 10193
    • Thanks: 71

    Re: Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 9 months ago
    • see the link Henning posted it is hopefully clear what it says there!
    • *Karma comes in many forms, my personal favourite is the random saucepan from the sky* J.Spencer 17-02-2009
  • Re: Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 8 months ago
    • Roeland, should I be able to see a list of Users in the User list in the backend of Joomla once I have installed the new version of Rokbridge. I can't see a list of anyone except my own name.

      Thanks
    • Roeland_A!'s Avatar
    • Roeland_A!
    • Preeminent Rocketeer
    • Posts: 10193
    • Thanks: 71

    Re: Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 8 months ago
    • The synch is on login, so when people login for the first time, their username and password are synched only then.
    • *Karma comes in many forms, my personal favourite is the random saucepan from the sky* J.Spencer 17-02-2009
  • Re: Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 8 months ago
    • That's very cool. Have you ever thought of being a programmer? lol
      You are a good man, I don't care what everyone else says. :-)
    • Roeland_A!'s Avatar
    • Roeland_A!
    • Preeminent Rocketeer
    • Posts: 10193
    • Thanks: 71

    Re: Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 8 months ago
    • I don't really consider myself a programmer, but seeing the amount of code rokbridge currently has, you could easily make the case that I am :)
    • *Karma comes in many forms, my personal favourite is the random saucepan from the sky* J.Spencer 17-02-2009
  • Re: Rokbridge doesn't work with Joomla 3.2.2.

    Posted 5 years 8 months ago
    • Actually I was joking because I was under the impression that you were a programmer. So much for humor huh?

      Thanks for all you help Roeland.
    • The following users have thanked you: Roeland_A!

Time to create page: 0.085 seconds