0
Welcome Guest! Login
0 items Join Now

Font sizer bug

  • Font sizer bug

    Posted 8 years 4 months ago
    • I've found a bug with the font sizer.

      If you change the font size on one of the custom pages (rather than a category page), for example Extensions->CmsCallouts then go to another custom page (eg ProductScroller) then the font setting is lost.
    • Last Edit: 8 years 3 months ago by Alex G Rees.
    • Freshpage Web Design
    • Sam Mahoney's Avatar
    • Sam Mahoney
    • Preeminent Rocketeer
    • Posts: 7420
    • Thanks: 222

    Re: Font sizer bug

    Posted 8 years 4 months ago
    • Hmmmmmm...correct. Can't think why that would happen. If you change the size elsewhere then visit a CMS page it correctly adjust the size as set previously, but if you change it again there then view another page it doesn't adjust accordingly. Something not right with storing the cookie from the CMS pages, I'll look into it...
    • STEP 1 IN MAGENTO DEVELOPMENT - DISABLE YOUR CACHE OR YOU WON'T SEE ANY CHANGES.
      Use the new "secure" tab when replying for privately sharing links.
      Check the "Useful Snippets" post for tips.
  • Re: Font sizer bug

    Posted 8 years 4 months ago
    • Any luck with this? I notice the problem is also seen in the latest Magento template (Infuse)
    • Freshpage Web Design
    • Sam Mahoney's Avatar
    • Sam Mahoney
    • Preeminent Rocketeer
    • Posts: 7420
    • Thanks: 222

    Re: Font sizer bug

    Posted 8 years 4 months ago
    • Still haven't managed to find the cause of this yet, really doesn't make any sense. I'll keep looking though :-)
    • STEP 1 IN MAGENTO DEVELOPMENT - DISABLE YOUR CACHE OR YOU WON'T SEE ANY CHANGES.
      Use the new "secure" tab when replying for privately sharing links.
      Check the "Useful Snippets" post for tips.
  • Re: Font sizer bug

    Posted 8 years 3 weeks ago
    • Sam Mahoney's Avatar
    • Sam Mahoney
    • Preeminent Rocketeer
    • Posts: 7420
    • Thanks: 222

    Re: Font sizer bug

    Posted 7 years 11 months ago
    • Unfortunately not! Bit stumped by this one...
    • STEP 1 IN MAGENTO DEVELOPMENT - DISABLE YOUR CACHE OR YOU WON'T SEE ANY CHANGES.
      Use the new "secure" tab when replying for privately sharing links.
      Check the "Useful Snippets" post for tips.

Time to create page: 0.062 seconds