0
Welcome Guest! Login
0 items Join Now

installed extension not showing

  • installed extension not showing

    Posted 8 years 4 months ago
    • First of all, thank you for the new magento club and the Quasar free template.
      I have a full working magento site developed under a skin variation under the default/default directories.
      I have several extensions installed working fine, but when selecting the new quasar_free package after installation, all these extesions stop working...
      All extesions are installed on the default/default directories, so I supose I have to copy the installation extesions archives to the quasar_free folder, but I don't know exactly where to copy.
      Thanks,
      Miguel
    • Sam Mahoney's Avatar
    • Sam Mahoney
    • Preeminent Rocketeer
    • Posts: 7420
    • Thanks: 222

    Re: installed extension not showing

    Posted 8 years 4 months ago
    • Yes, unfortunately, when extension developers add the files to the default fiolder, it means that any theme using it's own package/folder can't access them. So, you can either copy the files to the base package, or else the quasar_free package.

      When copying, you need to use the exact same folder structure. So for example, if an extension had the following files:

      app/design/frontend/default/default/layout/extensionfolder/extensionfile.xml
      app/design/frontend/default/default/template/extensionfolder/extensionfile.phtml
      skin/frontend/default/default/extensionsfolder/extensionfile.css

      these would need to be copied to (if using the quasar_free folder):

      app/design/frontend/quasar_free/default/layout/extensionfolder/extensionfile.xml
      app/design/frontend/quasar_free/default/template/extensionfolder/extensionfile.phtml
      skin/frontend/quasar_free/default/extensionsfolder/extensionfile.css
    • STEP 1 IN MAGENTO DEVELOPMENT - DISABLE YOUR CACHE OR YOU WON'T SEE ANY CHANGES.
      Use the new "secure" tab when replying for privately sharing links.
      Check the "Useful Snippets" post for tips.
  • Re: installed extension not showing

    Posted 8 years 4 months ago
    • Thank you Sam,
      as soon as I finish my test working with quasar, I'll go for Infuse, and I'm afraid I'll need more help :o

Time to create page: 0.062 seconds