0
Welcome Guest! Login
0 items Join Now

Can't join a gallery to a rokgallery module

  • Re: Can't join a gallery to a rokgallery module

    Posted 1 month 3 weeks ago
    • Hi.

      I've received a response from OVH. They said me to change the PHP configuration to "phpcgi".

      When I did that, it solved the problem to save the gallery in a rockgallerymodule but the public site had a lot of 404 errors or a strange presentation with all the menu displayed on the page.

      Have you an idea with this new element ? :-)

      Thanks,
      Murielle
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 84670
    • Thanks: 10858
    • Web Designer/Developer

    Re: Can't join a gallery to a rokgallery module

    Posted 1 month 3 weeks ago
    • Ok, that's good that you confirmed that the issue was a server config issue as we suspected. After you made that change you should also clear server and browser cache (as this may explain the 404s). If you still have issues then we can take another look. Is it the same site admin details as before?

      You site does appear to be working ok?

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Can't join a gallery to a rokgallery module

    Posted 1 month 1 week ago
    • Hi,

      You can see the site www.orchidees.be with the configuration PHPcgi. It still doesn't work. All the menus display on the pages.

      I've cleared the cache on joomla administrator and on my browser. Is that you mean with "clear server and browser cache" ?

      Thanks,
      Murielle
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 84670
    • Thanks: 10858
    • Web Designer/Developer

    Re: Can't join a gallery to a rokgallery module

    Posted 1 month 1 week ago
    • Ok first of all the problem that you originally reported is now solved by that server config change - see video here https://www.screencast.com/t/mP6xA0ikh .

      Next, you now have a completely different issue. The issue that you are now seeing when you change pages relates to invalid permissions and/or owner/group on files. Please post your FTP logon, password and FTP URL in the secure area of your post.


      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Can't join a gallery to a rokgallery module

    Posted 1 month 1 week ago
    • This message contains only secure information that is visible to MrT, moderators and administrators
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 84670
    • Thanks: 10858
    • Web Designer/Developer

    Re: Can't join a gallery to a rokgallery module

    Posted 1 month 1 week ago
    • FTP credentials do not work - please check.

      "Connection attempt failed with "EAI_NONAME - Neither nodename nor servname provided, or not known"

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Can't join a gallery to a rokgallery module

    Posted 1 month 1 week ago
    • Sorry I sent you the wrong ftp.

      ftp.orchidees.be

      login : orchideeab

      pwd : BFNuFus25XzY
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 84670
    • Thanks: 10858
    • Web Designer/Developer

    Re: Can't join a gallery to a rokgallery module

    Posted 1 month 1 week ago
    • Ok, all fixed now. You had not renamed htacess.txt to .htaccess in your joomla root directory and had not enabled url rewriting in global configuration.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Can't join a gallery to a rokgallery module

    Posted 1 month 1 week ago
    • Thanks !!

      Is this better also to change hostings plans of my other websites in "PHPcgi" configuration in place of "PHP" ?

      Murielle
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 84670
    • Thanks: 10858
    • Web Designer/Developer

    Re: Can't join a gallery to a rokgallery module

    Posted 1 month 1 week ago
    • I suspect what you actually had before was apache2handler and now you're on cgi/fastCGI. Yes, the latter is better,but remember that you will need to ensuire that you have .htaccess and url rewriting enabled on any other sites too (otherwise they will break like th elast error you reported).

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.110 seconds