0
Welcome Guest! Login
0 items Join Now

Can't join a gallery to a rokgallery module

  • Re: Can't join a gallery to a rokgallery module

    Posted 1 month 3 weeks ago
    • Hello ???

      I've deleted special characters in the galleries. Now the galleries manager is working again.

      But I still cannot select a gallery in a rockgallery module.

      When I want to save this error appears in the browser console :

      VM3757 mootools.js:4948 POST www.orchidees.be/administrator/index.php...task=ajax&format=raw net::ERR_SPDY_PROTOCOL_ERROR 200

      Thanks,
      Murielle
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 84155
    • Thanks: 10759
    • Web Designer/Developer

    Re: Can't join a gallery to a rokgallery module

    Posted 1 month 3 weeks ago
    • We try to answer most post within 48hrs but at busy time, weekends and public holidays (both of which apply here) it may take a little longer.

      You should ask your hosting company for assistance with that error and also check your browser settings

      See:

      https://stackoverflow.com/questions/33867014/what-does-err-spdy-protocol-error-mean-in-nginx
      https://www.itechgyan.com/err_spdy_protocol_error/

      Also, if you are using cloudflare (or any other CDN) turn it off and clear it's cache.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Can't join a gallery to a rokgallery module

    Posted 1 month 3 weeks ago
    • Hi,

      Thanks for your answer.

      I don't use CDN.

      The error appears with chrome.

      I try with firefox. I select a gallery in the rockgallery module and when I want to save I have no message error in the browser console but the loading icon never ends.

      I cannot work with the rokgallery modules for weeks. Could you help me ? I've also send a message to OVH as you said to do.

      Thanks for your help,
      Murielle
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 84155
    • Thanks: 10759
    • Web Designer/Developer

    Re: Can't join a gallery to a rokgallery module

    Posted 1 month 3 weeks ago
    • At every step we have been inching towards a solution. So far we've cleaned up a lot of the errors, so we are making progress. I checked the gallery names again and there are at least three galleries that are using underscore "_" special character in their names. I think you should remove those as I stated previously in the hope that may help.

      In the mean time, I am also going to ask one of my collegues to take a look at this to see if they can locate the issue with a fresh pair of eyes.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Can't join a gallery to a rokgallery module

    Posted 1 month 3 weeks ago
    • Hi,

      I've deleted the "_" too but it's not working. I cannot save a gallery in a rokgallery module.

      Thanks to ask new ideas to solve it.

      Murielle
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 84155
    • Thanks: 10759
    • Web Designer/Developer

    Re: Can't join a gallery to a rokgallery module

    Posted 1 month 3 weeks ago
    • I've asked my colleague to take a look... I am out of ideas now.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Can't join a gallery to a rokgallery module

    Posted 1 month 3 weeks ago
    • Hello Murielle,

      I'm also seeing "ERR_SPDY_PROTOCOL_ERROR" in the console. Look for support from your hosting provider to see if they can assist you with that error and see if it resolves the issue.

      Neither Mark or myself have been able to replicate this issue locally.
    • Kind regards,
      Reggie

      Learn to code for free.
      www.freecodecamp.org
  • Re: Can't join a gallery to a rokgallery module

    Posted 1 month 3 weeks ago
    • Tried your site in Safari and received this error (may help your hosting provider so let them know):

      Failed to load resource: The operation couldn't be completed. (kCFErrorDomainCFNetwork error 303.)
    • Kind regards,
      Reggie

      Learn to code for free.
      www.freecodecamp.org
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 84155
    • Thanks: 10759
    • Web Designer/Developer

    Re: Can't join a gallery to a rokgallery module

    Posted 1 month 3 weeks ago
    • So, as you can see, neither @reggie or myself can replicate this locally at all - so that does imply it's something to do with server config or your data in the rokgallery. So, apart from the tutorials I have already linked you to, the only solution might be to uninstall rokgallery (which will lose all your images and galleries), clear the rokgallery files and folder down, ensure rokgallery database tables are dropped, reinstall rokgallery, and then recreate all from scratch again.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 84155
    • Thanks: 10759
    • Web Designer/Developer

    Re: Can't join a gallery to a rokgallery module

    Posted 1 month 3 weeks ago

Time to create page: 0.085 seconds