0
Welcome Guest! Login
0 items Join Now

Theme update Rt_chapelco version joomla 2.5 for joomla version 3.x

  • Theme update Rt_chapelco version joomla 2.5 for joomla version 3.x

    Posted 11 months 4 weeks ago
    • I bought the theme in 2013 at the time of joomla 2.5, now I need to update to the version of joomla 3.x, and wanted to know if the theme supports the version of joomla 3.x.
      The server hosting the site will discontinue PHP 5.2 and 5.3, and the version of joomla 2.5 does not support the latest version of PHP.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 86464
    • Thanks: 11144
    • Web Designer/Developer

    Re: Theme update Rt_chapelco version joomla 2.5 for joomla version 3.x

    Posted 11 months 4 weeks ago
    • Yes Chapelco template works find on Joomla 3.x and PHP 7.x as long as you are using latest version of template, Gantry 4, and all rt extensions that you might be using.

      Your subscription has expired so you will need to purchase a new subscription (which can just be Chapelco single template lifetime subscription) to be able to download the latest version.

      If you want to upgrade from Joomla 2.5 to Joomla 3.x these are the steps to follow:

      1. backup backup backup!
      2. make sure that you meet the system requirements for J3.x (min php 5.3.10).
      3. check that al RT products are on latest versions (gantry, rt extensions and template) update any that aren't and clear server cache and browser cache. Check that RT template you are using is compatible with Joomla 3.x http://www.rockettheme.com/joomla-templates-compatibility-matrix . You can check all current version numbers in extension manager > manage. Please note if you are using "mission control" admin template that you need to uninstall this by following these special instructions http://www.rockettheme.com/forum/missioncontrol-joomla-admin-template/235181-important-information-about-uninstalling-mission-control .
      4. check all your third-party extensions are up to date and that they are compatible with J3.x
      5. test test test! to make sure anything you updated does still work ok
      6. backup backup backup!
      7. disable "system - remember me" plugin in extension manager > plugins
      8. update to J3.x and clear server and browser cache again.
      9. test test test!
      10. backup backup backup!
      11. re-enable "system - remember me" plugin.



      Regards, Mark.
    • Last Edit: 11 months 4 weeks ago by MrT.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.057 seconds