0
Welcome Guest! Login
0 items Join Now

Afterburner 2 Deprecated Color constructor

  • Afterburner 2 Deprecated Color constructor

    Posted 1 year 1 week ago
    • Hi,

      We use your paid templates but also still love the speed given by your Afterburner2 template. Recently, an error started appearing on our homepage. It shows:

      Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Color has a deprecated constructor in /templates/rt_afterburner2/features/color.php on line 11. We believed all software is up to date but this error makes me think otherwise. Suggestions? Thanks!
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 86565
    • Thanks: 11157
    • Web Designer/Developer

    Re: Afterburner 2 Deprecated Color constructor

    Posted 1 year 1 week ago
    • That does sound like you are not using the current version of the afterburner2 template (which is v1.8) so you should backup and update the template to this version (download the "standalone" package from our site and install in extensions manager > manage).

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.063 seconds