0
Welcome Guest! Login
0 items Join Now

Facebook shows no image or description when posting links

    • kryz's Avatar
    • kryz
    • Jr. Rocketeer
    • Posts: 24
    • Thanks: 0

    Facebook shows no image or description when posting links

    Posted 8 years 9 months ago
    • I'm using the Hyperion Theme and have a proplem I could not fix so far - when posting to Facebook there is no description or image and the 'Title' is the url of the my site.

      You can check it out by taking any article-related url from my site and try to post it on facebook - the result is: just the plain link, no description, no image at all.

      I tried to implement the facebook-meta-codes, but with no success... :

      <meta name="title" content="Title doesnt Have to be Case Sensitive" />
      <meta name="description" content="Description HERE" />
      <link rel="image_src" href="Absolute Image URL" />

      Maybe I failed while implementing it or facebook does not get through the code ... :

      I'm pretty desperate ... would be so great to get a solution. Any ideas or help would be much appreciated!

      Here's my site: www.burnyourears.de
    • kryz's Avatar
    • kryz
    • Jr. Rocketeer
    • Posts: 24
    • Thanks: 0

    Re: Facebook shows no image or description when posting links

    Posted 8 years 9 months ago
    • Yeah, found the problem! It was the plugin "Bad Behaviour". Now everything's fine.
  • Re: Facebook shows no image or description when posting links

    Posted 5 years 2 months ago
    • i have the same promplem but i dont have the plugin "Bad Behaviour"

      can you help me plz
    • WeAre's Avatar
    • WeAre
    • Newbie
    • Posts: 2
    • Thanks: 0

    Re: Facebook shows no image or description when posting links

    Posted 4 months 2 weeks ago
    • Did you figure it out?

Time to create page: 0.097 seconds