0
Welcome Guest! Login
0 items Join Now

PHP4 no longer supported

    • Andy Miller's Avatar
    • Andy Miller
    • Preeminent Rocketeer
    • Posts: 9918
    • Thanks: 92
    • Web Kahuna

    PHP4 no longer supported

    Posted 9 years 11 months ago
    • As the results from our recent PHP survey show, PHP 4 is really not a factor anymore. Even if you are currently running PHP 4, odds are that its very easy to switch to PHP 5. In this day and age, there is absolutely no reason not to run PHP 5. PHP 4 is no longer supported by Zend, is slower, and is potentially a security risk, so you should be running at least PHP 5.2 at this point.

      What this means for RocketTheme is that we will no longer be supporting PHP 4 in any of our templates, themes, extensions etc. This means we can write better, faster code without having to make the compromises we traditionally do to ensure PHP 4 compatibility.

      More information regarding the survey can be found is this blog post:

      www.rockettheme.com/blog/coding/790-your...-needed-php-5-survey
    • Henning's Avatar
    • Henning
    • Preeminent Rocketeer
    • Posts: 29361
    • Thanks: 954
    • Volunteer

    Re: PHP4 no longer supported

    Posted 9 years 11 months ago
    • ... not only faster ... it's more secure too :-)

Time to create page: 0.082 seconds