Welcome Guest! Login
0 items Join Now

Panacea July 2010 Template Released!

    • Jakobe's Avatar
    • Jakobe
    • Sr. Rocketeer
    • Posts: 220
    • Thanks: 0

    Re: Panacea July 2010 Template Released!

    Posted 8 years 9 months ago
    • same issues again
      i cant turn off the rotator.

      I have the modules disabled.
      I have it turned off in the template control panel.

      but it still appears.

      cleared all caches, and refreshed
      verified on 2 networks 2 platforms /mac & pc/, safari and FF

      It just will not go away.

      little bugs like this always aggravate the bejezzus out of me with RocketTheme products, I am going to have to stop offering them to my customers. Time Vampires!
    • bil7y's Avatar
    • bil7y
    • Rocketeer
    • Posts: 90
    • Thanks: 0

    Re: Panacea July 2010 Template Released!

    Posted 8 years 8 months ago
    • Its probably not a bug just not the most intuitive issue. I struggled myself with the rotator til I figured out two key points.
      1. You must make the default menu item - OFF and then enable it where you want to see it.
      2. (and this was the one that hung me up). For the places you want it off DO NOT create new custom gantry settings. Check the menu assignment on the DEFAULT template. For some reason if you create a custom gantry setting by menu item and set the rotator to off it just ignores it.

      Hope that helps. If not make sure to see the panacea section of the forum where this is a great guide on the rotator ins and outs.


Time to create page: 0.059 seconds