0
Welcome Guest! Login
0 items Join Now

PLEASE READ BEFORE UPDATING TO J3.2.2

    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 86588
    • Thanks: 11160
    • Web Designer/Developer

    PLEASE READ BEFORE UPDATING TO J3.2.2

    Posted 5 years 10 months ago
    • Joomla have recently released J3.2.2. It has been brought to our attention that some members are experiencing some fatal errors after applying the update.

      We therefore STRONGLY urge you not to update to J3.2.2 until we can investigate these issues. We will update this thread and let you know progress on our investigations.

      Thanks for your understanding.


      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 86588
    • Thanks: 11160
    • Web Designer/Developer

    Re: PLEASE READ BEFORE UPDATING TO J3.2.2

    Posted 5 years 10 months ago
    • We have now released a new version of roksprocket which fixes this issue...

      http://www.rockettheme.com/product-updates

      Thanks for your patience.

      Regards, Mark.
    • Last Edit: 5 years 10 months ago by Andy Miller.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: PLEASE READ BEFORE UPDATING TO J3.2.2

    Posted 5 years 10 months ago
    • The link doesn't work. ;)
    • Ted - "Where some may see obstacles, others see challenges."
    • Andy Miller's Avatar
    • Andy Miller
    • Preeminent Rocketeer
    • Posts: 9918
    • Thanks: 92
    • Web Kahuna

    Re: PLEASE READ BEFORE UPDATING TO J3.2.2

    Posted 5 years 10 months ago
    • That Ted Guy wrote:
      The link doesn't work. ;)

      Yah we don't have that old style of updates blog anymore, just a simple unified page. I've updated the previous post.
    • The following users have thanked you: Reggio Metals srl

    • Dan221's Avatar
    • Dan221
    • Jr. Rocketeer
    • Posts: 31
    • Thanks: 1

    Re: PLEASE READ BEFORE UPDATING TO J3.2.2

    Posted 5 years 10 months ago
    • Hi, congratulation to the new site and thanks for the fast rocksprocket fix. Rocksprocket works again, but I had customized themes in rocksprocket strips (component folder); it was possible to switch them in the module backend and I think you built that with seperate/new/different themes in mind. Its much nicer then to make overrides in the template. Was this rocksprocket release yesterday a fast fix and the ability to switch from theme "default" to others will not be back?
      Thanks, Dan
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 86588
    • Thanks: 11160
    • Web Designer/Developer

    Re: PLEASE READ BEFORE UPDATING TO J3.2.2

    Posted 5 years 10 months ago
    • Dan221- the roksprocket functionaility is the same as it was before - alll we have done is correct a couple of issues (see changelog). So, you should still be able to use your custom themes - but they should have been set up as overrides.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: PLEASE READ BEFORE UPDATING TO J3.2.2

    Posted 5 years 10 months ago
    • RokCandy is still not working not in 3.2.1 nor in 3.2.2
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 86588
    • Thanks: 11160
    • Web Designer/Developer

    Re: PLEASE READ BEFORE UPDATING TO J3.2.2

    Posted 5 years 10 months ago
    • We're not aware of any issues with rokcandy on J3.2.2 so please raise a new thread in the rokcandy forum and provide a detailed description of the issue there (not in this announcement topic).

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.094 seconds